Monkey Labs Monkey Labs/ status History
Moderate

Paper — degraded performance

5OE63UYbaM2aWWa0uPAaF resolved since Jul 18, 2026 6:15 PM UTC detected automatically
affected   Monkey LabsSessions.ggBackendGame ServicesMinecraftPaper
Updates
resolved 6:24 PM

Our monitors no longer detect an issue affecting Paper. Service has returned to normal.

investigating 6:15 PM

We're investigating degraded performance affecting Paper. You may notice slower responses. We'll keep this page updated.