Monkey Labs Monkey Labs/ status History
Major

Mojang — major outage

99uP6j73DjUkn8eCiLc2k resolved since Jul 25, 2026 7:45 AM UTC detected automatically
affected   Monkey LabsSessions.ggBackendGame ServicesMinecraftMojang
Updates
resolved 7:49 AM

Our monitors no longer detect an issue affecting Mojang. Service has returned to normal.

investigating 7:45 AM

We're investigating a major issue affecting Mojang. Some requests may be failing. We'll post an update as soon as we know more.