Monkey Labs Monkey Labs/ status History
Minor

Backend — minor issue

KtQCXVgDEy1Zv4fTEvPTf resolved since Jul 18, 2026 8:07 PM UTC detected automatically
affected   Monkey LabsSessions.ggBackend
Updates
resolved 8:17 PM

Our monitors no longer detect an issue affecting Backend. Service has returned to normal.

identified 8:07 PM

We're investigating a major issue affecting Backend. Some requests may be failing. We'll post an update as soon as we know more.