Moderate
Paper — degraded performance
affected
Monkey Labs › Sessions.gg › Backend › Game Services › Minecraft › Paper
Updates
resolved 11:23 PM
Our monitors no longer detect an issue affecting Paper. Service has returned to normal.
investigating 11:11 PM
We're investigating degraded performance affecting Paper. You may notice slower responses. We'll keep this page updated.
