Monkey Labs Monkey Labs/ status History
Minor

Backend — minor issue

VwpC3NRyac2Neb5qeGuAT resolved since Jul 18, 2026 6:55 PM UTC detected automatically
affected   Monkey LabsSessions.ggBackend
Updates
resolved 7:30 PM

Our monitors no longer detect an issue affecting Backend. Service has returned to normal.

identified 6:55 PM

Independently corroborated by additional monitoring.

investigating 6:55 PM

We're seeing a possible issue affecting Backend from limited monitoring. Impact appears minor — we're keeping an eye on it.