Moderate
Modrinth — degraded performance
affected
Monkey Labs › Sessions.gg › Backend › Game Services › Minecraft › Modrinth
Updates
resolved 6:33 PM
Our monitors no longer detect an issue affecting Modrinth. Service has returned to normal.
investigating 6:05 PM
We're investigating degraded performance affecting Modrinth. You may notice slower responses. We'll keep this page updated.
