Monkey Labs Monkey Labs/ status History
Minor

Frontend — minor issue

XisCpnCqfG_gt6s6nmCJG resolved since Jul 25, 2026 4:00 AM UTC detected automatically
affected   Monkey LabsSessions.ggFrontend
Updates
resolved 4:08 AM

Our monitors no longer detect an issue affecting Frontend. Service has returned to normal.

investigating 4:00 AM

We're seeing a possible issue affecting Frontend from limited monitoring. Impact appears minor — we're keeping an eye on it.