Monkey Labs Monkey Labs/ status History
Minor

Frontend — minor issue

ZJB3uvKQ2rywaxhjq1q7v resolved since Jul 20, 2026 5:00 PM UTC detected automatically
affected   Monkey LabsSessions.ggFrontend
Updates
resolved 5:01 PM

Our monitors no longer detect an issue affecting Frontend. Service has returned to normal.

investigating 5:00 PM

We're seeing a possible issue affecting Frontend from limited monitoring. Impact appears minor — we're keeping an eye on it.