Monkey Labs Monkey Labs/ status History
Minor

Frontend — minor issue

ZrQukFDYsleELuqalEhh8 resolved since Jul 18, 2026 11:10 PM UTC detected automatically
affected   Monkey LabsSessions.ggFrontend
Updates
resolved 11:22 PM

Our monitors no longer detect an issue affecting Frontend. Service has returned to normal.

identified 11:10 PM

We're investigating a major issue affecting Frontend. Some requests may be failing. We'll post an update as soon as we know more.