Major
Frontend — major outage
affected
Monkey Labs › Sessions.gg › Frontend
Updates
investigating 2:00 PM
The site returned 5xx for ~20 minutes after a bad deploy.
resolved 2:00 PM
Service has fully recovered.
The site returned 5xx for ~20 minutes after a bad deploy.
Service has fully recovered.