Major
Mojang — major outage
affected
Monkey Labs › Sessions.gg › Backend › Game Services › Minecraft › Mojang
Updates
resolved 10:30 PM
Our monitors no longer detect an issue affecting Mojang. Service has returned to normal.
investigating 10:26 PM
We're investigating a major issue affecting Mojang. Some requests may be failing. We'll post an update as soon as we know more.
