Monkey Labs Monkey Labs/ status History
Major

Paper — major outage

e-NqHbEXQ6RDAVreXn1Q9 resolved since Jul 21, 2026 9:10 PM UTC detected automatically
affected   Monkey LabsSessions.ggBackendGame ServicesMinecraftPaper
Updates
resolved 9:28 PM

Our monitors no longer detect an issue affecting Paper. Service has returned to normal.

investigating 9:10 PM

We're investigating a major issue affecting Paper. Some requests may be failing. We'll post an update as soon as we know more.