Minor
Frontend — minor issue
affected
Monkey Labs › Sessions.gg › Frontend
Updates
resolved 12:49 AM
Our monitors no longer detect an issue affecting Frontend. Service has returned to normal.
investigating 12:45 AM
We're seeing a possible issue affecting Frontend from limited monitoring. Impact appears minor — we're keeping an eye on it.
