Monkey Labs Monkey Labs/ status History
Moderate

Modrinth — degraded performance

fJCN94lqT9kEtJajicnWk resolved since Jul 22, 2026 5:27 AM UTC detected automatically
affected   Monkey LabsSessions.ggBackendGame ServicesMinecraftModrinth
Updates
resolved 5:55 AM

Our monitors no longer detect an issue affecting Modrinth. Service has returned to normal.

investigating 5:27 AM

We're investigating degraded performance affecting Modrinth. You may notice slower responses. We'll keep this page updated.