Monkey Labs Monkey Labs/ status History
Major

Web & API — major outage

ko2cjKewLlT5-enmH52Kh resolved since Jun 14, 2026 2:55 AM UTC detected automatically
affected   Web & API — major outage
Updates
resolved 8:04 PM

Stale auto-incident closed during cleanup.

identified 2:55 AM

We're investigating a major issue affecting Web & API. Some requests may be failing. We'll post an update as soon as we know more.