Minor
Frontend — minor issue
affected
Monkey Labs › Sessions.gg › Frontend
Updates
resolved 6:10 AM
Our monitors no longer detect an issue affecting Frontend. Service has returned to normal.
identified 5:56 AM
We're investigating a major issue affecting Frontend. Some requests may be failing. We'll post an update as soon as we know more.
