Monkey Labs Monkey Labs/ status History
Major

Paper — major outage

pM88zrfnnt8A-LyNMRZhq resolved since Jul 20, 2026 12:45 AM UTC detected automatically
affected   Monkey LabsSessions.ggBackendGame ServicesMinecraftPaper
Updates
resolved 1:02 AM

Our monitors no longer detect an issue affecting Paper. Service has returned to normal.

investigating 12:45 AM

We're investigating a major issue affecting Paper. Some requests may be failing. We'll post an update as soon as we know more.