Monkey Labs Monkey Labs/ status History
Moderate

Fabric — degraded performance

rm7SpR8Jz-7Xc-TuwMTNk resolved since Jul 21, 2026 5:18 PM UTC detected automatically
affected   Monkey LabsSessions.ggBackendGame ServicesMinecraftFabric
Updates
resolved 5:45 PM

Our monitors no longer detect an issue affecting Fabric. Service has returned to normal.

investigating 5:18 PM

We're investigating degraded performance affecting Fabric. You may notice slower responses. We'll keep this page updated.