Monkey Labs Monkey Labs/ status History
Major

Mojang — major outage

tbS1eI5OLEuPg5EJUyU_p resolved since Jul 20, 2026 1:35 PM UTC detected automatically
affected   Monkey LabsSessions.ggBackendGame ServicesMinecraftMojang
Updates
resolved 1:43 PM

Our monitors no longer detect an issue affecting Mojang. Service has returned to normal.

investigating 1:35 PM

We're investigating a major issue affecting Mojang. Some requests may be failing. We'll post an update as soon as we know more.